[security] wordpress 2.5.1 which fixes CVE-2008-1930

Cause the subject, I did build a new package which can be installed on etch, lenny and of course sid. You can fetch it from http://ftp.cyconet.org/debian/archive/bpo/wordpress/2.5.1-1~bpo40+1/ or get via deb http://ftp.cyconet.org/debian etch-backports main non-free…

Package updates and others

Since some weeks I'm really busy, private and at work. It's going into the end of the year and everybody is in hurry. There seems also coming some changes for our family down the road in the future, but more maybe later. Additionally one months ago Santiago Ruano Rincón did…

debian-cyconet-archive-keyring

If you experience the following error: W: GPG error: ftp://ftp.cyconet.org etch-backports Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 8B78E5581BCDFF8C You may fix it with something like: # aptitude -t etch-backports install debian-cyconet-archive-keyring…

eGroupware 1.4.001.dfsg-2.1~bpo40+1 backported to etch

I did upload a updated version of eGroupware to my pool. You can grab it from http://ftp.cyconet.org/debian/archive/bpo/egroupware/1.4.001.dfsg-2.1~bpo40+1/ or via: deb ftp://ftp.cyconet.org/debian etch-backports main non-free contrib For installing the rules analog backports.org…

recent eGroupware for debian

Since one week eGroupware 1.4RC1 is available. Peter did upload it into experimental and I did repackage it for etch, for a smarty integration (dpkg -i for > 15 packages sucks). You can download it by using the following line in sources.list: deb ftp://ftp.cyconet.org/debian…

New Wordpress (2.2.0) etch-backport

I did rebuild the brand new version of wordpress for etch. New user requests and etch-bpo stated: Is the backport neccessary? I don't think we should upload packages to bpo simply because we can do it if you can install the package directly from testing without any recompilation we shouldn't…

MySQL5 support in php5 packages on backport.org

I'm stuck of the requests linking php5 on backports.org against "MySQL5". You need support of MySQL5 or the mysqli extention for your php5 packages for sarge? So the packages on backports.org are not what you want. The packages are compiled against libmysqlclient12 (mysql 4.0) cause…